Saturday, January 28, 2023

We're not a club... so you're not a member!
Toggle Content   User Info

Welcome Anonymous

(Register)

Membership:
Latest: Kelney
New Today: 0
New Yesterday: 0
Overall: 2165

People Online:
Members: 0
Visitors: 62
Total: 62
Who Is Where:

Toggle Content   AZFJ Forums

Forums › Technical Discussion › 4x4 Tech › Transmission problems A750
 SearchSearch   Members ListMembers   ChatChat 
Transmission problems A750
Howtos, reviews, and gear questions
Post new topic   Reply to topic     |##| -> |=|      Forum Index4x4 Tech
View previous topic :: View next topic  
Author Message
nanovor
Mall Queen
Mall Queen


Joined: Sep 13, 2012
Posts: 23

PostPosted: Wed Jan 11, 2023 9:07 am    Post subject: Transmission problems A750 Reply with quote

Any luck here? Same issues on a 2007 TRD with ~225K

Was fine, basically quit in the span of an hour or two. Yes, I was in some water, nothing deep just splashing through.

Was out in the desert and she started slipping, or not fully engaging? Got it on flat ground, but who knows, could be toasted. Towed it home.

Drained pan, pulled pan (rubber gasket already..) fluid is burnt and dark, not horrible but burnt. Also, no signs of any water or other foreign contamination. Not foamy, and did not separate.

Checked resistance on SLT and speed sensors, also bench tested (12v) the solenoid clicks.

New filter and pan cleaned out, fur on all four magnets, fur in old filter but def not clogged, no large pieces or shavings.

Flush with Valvoline syn something (yes flush) and still only engages in reverse. 4x4 position does not matter. Yes, I checked the fill on level ground etc..

All forward gears barely spin the wheels with them off the ground and revving the engine, reverse works every time....

Gives P2471 and C1201, I will grab the freeze frame once it sets again.
Back to top
View user's profile Send private message
mod_muscle
Expeditioneer
Expeditioneer


Joined: May 15, 2009
Posts: 1340

PostPosted: Thu Jan 12, 2023 5:10 am    Post subject: Re: Transmission problems A750 Reply with quote

Yikes. I hope you figure it out. Doesn’t sound good. Keep us posted?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     |##| -> |=|      Forum Index -> 4x4 Tech All times are GMT - 7 Hours
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum