Saturday, June 24, 2017

We're not a club... so you're not a member!
Toggle Content   User Info

Welcome Anonymous

(Register)

Membership:
Latest: KICKROCKS
New Today: 0
New Yesterday: 0
Overall: 1942

People Online:
Members: 1
Visitors: 47
Total: 48
Who Is Where:
 Members:
01: BucketBoy > Home

Staff Online:

No staff members are online!

Toggle Content   AZFJ Forums

Forums › Technical Discussion › 4x4 Tech › Whining noise at start up
 SearchSearch   Members ListMembers   ChatChat 
Whining noise at start up
Howtos, reviews, and gear questions
Post new topic   Reply to topic     |##| -> |=|      Forum Index4x4 Tech
View previous topic :: View next topic  
Author Message
AZBackRoadsGirl
Dusty Truck
Dusty Truck


Joined: May 23, 2013
Posts: 70
Location: Downtown Phoenix

PostPosted: Tue Apr 04, 2017 8:25 am    Post subject: Whining noise at start up Reply with quote

So for the last month or two, I've been having a whining noise at start up - it goes away within a few minutes - after the truck is warmed up. I made the usual assumptions - belt, idler pulley, tensioner pulley - replaced all of that. In fact, paid Toyota to do the tensioner pulley. They assured me the noise was gone, and said they heard a small noise coming from the tranny.

It is still making the exact same noise. Toyota wants to "drop the tranny and check the throw-out bearing" - $1600.00 just to drop the tranny and check things out - I know dropping the transmission is a big deal, but it doesn't seem like a throw-out bearing noise - shouldn't that make noise when I step on the clutch? It only makes the noise when the truck starts. I hear it loudest inside the truck - not in the front. There is no noise when I depress the clutch.

Any ideas?

2007 4WD, Manual

Thank you in advance for any ideas. I don't want to drop $1600.00 to "check things out" when I already blew $500 last week to replace parts that didn't need replacing, apparently.

_________________
Bobbi Jo / AZBackRoadsGirl
Back to top
View user's profile Send private message Visit poster's website Photo Gallery
glideraz
Baja Champ
Baja Champ


Joined: Jan 18, 2010
Posts: 3892
Location: avondale

PostPosted: Tue Apr 04, 2017 9:29 am    Post subject: Re: Whining noise at start up Reply with quote

My 1at guess is also belt but you changed that woth mew one.
And yes i would think that the throwout bearing would change pitch when pushing in the clutch.
Do youstary it with the ac on?
If so turn it off and see if sound is still there.

_________________
A Better View Autoglass
623-204-5609 or 480-688-8294
i will give you 60 dollars cash for your fj glass
azfj owners are the best
Back to top
View user's profile Send private message Send e-mail Photo Gallery
glideraz
Baja Champ
Baja Champ


Joined: Jan 18, 2010
Posts: 3892
Location: avondale

PostPosted: Tue Apr 04, 2017 9:30 am    Post subject: Re: Whining noise at start up Reply with quote

Start up all the time?

_________________
A Better View Autoglass
623-204-5609 or 480-688-8294
i will give you 60 dollars cash for your fj glass
azfj owners are the best
Back to top
View user's profile Send private message Send e-mail Photo Gallery
AZBackRoadsGirl
Dusty Truck
Dusty Truck


Joined: May 23, 2013
Posts: 70
Location: Downtown Phoenix

PostPosted: Tue Apr 04, 2017 9:35 am    Post subject: Re: Whining noise at start up Reply with quote

I've turned off the AC - it's not that. And not all the time during start up - only if it is cold. First thing in the morning, or if it has sat for 8-9 hours after last driving it.

_________________
Bobbi Jo / AZBackRoadsGirl
Back to top
View user's profile Send private message Visit poster's website Photo Gallery
Jimbolio
Master Wheeler
Master Wheeler


Joined: Oct 19, 2008
Posts: 11323
Location: Tucson

PostPosted: Tue Apr 04, 2017 9:39 am    Post subject: Re: Whining noise at start up Reply with quote

It's your throwout bearing. Had the same issue at 80,000. Replaced the clutch. It cost me $940 at Toyota. Won't make that mistake again. There are better aftermarket clutches for FJ's than OEM. Also beefier Throwout bearings that will last longer. Not sure of a recommended shop up in Phoenix though.

You should go through a drive through, roll down your window and listen for the noise reflecting off the building. It'll be pretty apparent then.

How many miles on your truck? This is, unfortunately, an expected maintenance item ever 75-100K.

Fits ALL years:
www.partsgeek.com/gbpr...7433949212


_________________
K9JBO
Quote:
"Safest place is IN the Jeep......<pause>....Maybe not "www.youtube.com/embed/rQT9E06ql8Q
Back to top
View user's profile Send private message Send e-mail Visit poster's website Photo Gallery
AZBackRoadsGirl
Dusty Truck
Dusty Truck


Joined: May 23, 2013
Posts: 70
Location: Downtown Phoenix

PostPosted: Tue Apr 04, 2017 9:51 am    Post subject: Re: Whining noise at start up Reply with quote

I'm at 110K miles...I didn't think the noise would go away once it warmed up - unfortunately, I can't go through a drive through, because within minutes of starting the truck, the noise is gone. Then I have to wait for the engine to get completely cold again before it will make the noise.

I did find a guy in Mesa who will diagnose, then if he needs to drop the transmission, it will only be $700 instead of $1600.00.

I'll definitely talk to him about a non-OEM bearing replacement, etc.

Thanks all!!!

_________________
Bobbi Jo / AZBackRoadsGirl
Back to top
View user's profile Send private message Visit poster's website Photo Gallery
nimrag
Obstacle Crusher
Obstacle Crusher


Joined: Nov 30, 2007
Posts: 2316
Location: middle of PHX

PostPosted: Tue Apr 04, 2017 10:03 am    Post subject: Re: Whining noise at start up Reply with quote

When my throwout bearing went bad, camelback toyota replaced it under the recall. I was just over 60,000. I had them do the clutch while they where in there. The bearing started making noise again, within a year and they replaced it again. Mine sounded like I had canaries living under the fj. The noise would go away when the clutch was pressed in, and was also intermittent.


Maybe it's your alternator staring to give up. My niece had hers go with around 110,000 miles.

Maybe you can make a video or a recording of the sound and post it on here. I had to do that with my throwout bearing noise, because the two times I took it to the dealer for them to hear it, it wasn't making the noise.


Last edited by nimrag on Tue Apr 04, 2017 10:28 am; edited 1 time in total
Back to top
View user's profile Send private message Photo Gallery
Jimbolio
Master Wheeler
Master Wheeler


Joined: Oct 19, 2008
Posts: 11323
Location: Tucson

PostPosted: Tue Apr 04, 2017 10:06 am    Post subject: Re: Whining noise at start up Reply with quote

Replace the Sleeve when you are in there. The worn retaining sleeve is what usually munches the Throwout bearing.

_________________
K9JBO
Quote:
"Safest place is IN the Jeep......<pause>....Maybe not "www.youtube.com/embed/rQT9E06ql8Q
Back to top
View user's profile Send private message Send e-mail Visit poster's website Photo Gallery
4GaugeSurprise
Obstacle Crusher
Obstacle Crusher


Joined: Jul 16, 2013
Posts: 1853
Location: South Mtn-ish.

PostPosted: Tue Apr 04, 2017 3:00 pm    Post subject: Re: Whining noise at start up Reply with quote

Right, but wouldn't the throw our bearing keep making noise, not just when cold started?

Alternator is a maybe as well, but shouldn't have to get really cold for that to replete. Checked your oil lately? I had a noise like that for a bit, went away when I did the transfer case fluid. Maybe just start at the things that you would normally want to do anyway (fluids and whatnot), see if one of those solves the issue.

_________________
"Creative solutions to problems created by my previous creativity."

** WARNING ** Many things I recommend are dangerous and probably foolish - but will probably work. **
Back to top
View user's profile Send private message Photo Gallery
calichaos
Obstacle Crusher
Obstacle Crusher


Joined: Feb 08, 2011
Posts: 1817

PostPosted: Thu Jun 22, 2017 10:29 am    Post subject: Re: Whining noise at start up Reply with quote

so.... AZBackRoadsGirl what was the fix?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     |##| -> |=|      Forum Index -> 4x4 Tech All times are GMT - 7 Hours
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum