Sunday, February 18, 2018

We're not a club... so you're not a member!
Toggle Content   User Info

Welcome Anonymous


Membership:
Latest: charlezevanildo
New Today: 0
New Yesterday: 0
Overall: 2007

People Online:
Members: 0
Visitors: 105
Total: 105
Who Is Where:

Staff Online:

No staff members are online!

Toggle Content   AZFJ Forums

Forums › Technical Discussion › 4x4 Tech › 4x4 not engaging...anyone have that problem?
 SearchSearch   Members ListMembers   ChatChat 
4x4 not engaging...anyone have that problem?
Howtos, reviews, and gear questions
Go to page Previous  1, 2
Post new topic   Reply to topic     |##| -> |=|      Forum Index4x4 Tech
View previous topic :: View next topic  
Author Message
Oliver
Mall Queen
Mall Queen


Joined: Nov 12, 2013
Posts: 20

PostPosted: Tue Jan 16, 2018 8:24 am    Post subject: Re: 4x4 not engaging...anyone have that problem? Reply with quote

Check the harness going into the actuator. Mine broke off the factory zip tie clips and fell on top of the CV over time the CV rubbed through the harness untill it damaged the harness and connector. The green 4x4 light started flashing on me. I ordered the factory connector and pins and rewired it and secured the harness up and out of the way
Back to top
View user's profile Send private message
Masada
AZ Pinstriped
AZ Pinstriped


Joined: Sep 29, 2010
Posts: 131
Location: Glendale, AZ

PostPosted: Tue Jan 16, 2018 9:18 am    Post subject: Re: 4x4 not engaging...anyone have that problem? Reply with quote

Oliver wrote:
Check the harness going into the actuator. Mine broke off the factory zip tie clips and fell on top of the CV over time the CV rubbed through the harness untill it damaged the harness and connector. The green 4x4 light started flashing on me. I ordered the factory connector and pins and rewired it and secured the harness up and out of the way

I'd welcome that over no light turning on at all. I can't check anything right now because it's at the mechanics shop. I would figure that's something they would check.

_________________
I like turtles... ~Johnathan the zombie~
Back to top
View user's profile Send private message Photo Gallery
4GaugeSurprise
Obstacle Crusher
Obstacle Crusher


Joined: Jul 16, 2013
Posts: 1930
Location: South Mtn-ish.

PostPosted: Tue Jan 16, 2018 10:14 am    Post subject: Re: 4x4 not engaging...anyone have that problem? Reply with quote

Masada wrote:

I'd welcome that over no light turning on at all. I can't check anything right now because it's at the mechanics shop. I would figure that's something they would check.
Never count on anyone checking everything. This isn't a slam on any mechanic, but the reality that every vehicle has it's own quirks and ways of breaking so no one can remember to check all the possibilities of for every vehicle. Always best to share with them any vehicle specific information you may already have, just do it politely.

Smile

_________________
"Creative solutions to problems created by my previous creativity."

** WARNING ** Many things I recommend are dangerous and probably foolish - but will probably work. **
Back to top
View user's profile Send private message Photo Gallery
Masada
AZ Pinstriped
AZ Pinstriped


Joined: Sep 29, 2010
Posts: 131
Location: Glendale, AZ

PostPosted: Tue Jan 16, 2018 5:23 pm    Post subject: Re: 4x4 not engaging...anyone have that problem? Reply with quote

4GaugeSurprise wrote:
Masada wrote:

I'd welcome that over no light turning on at all. I can't check anything right now because it's at the mechanics shop. I would figure that's something they would check.
Never count on anyone checking everything. This isn't a slam on any mechanic, but the reality that every vehicle has it's own quirks and ways of breaking so no one can remember to check all the possibilities of for every vehicle. Always best to share with them any vehicle specific information you may already have, just do it politely.

Smile

great advice.

The bad news is I still don't have the FJ back...the good news is I'll have it tomorrow.

Turns out it was a bad transfer indicator switch (another common issue with the 4x4).

_________________
I like turtles... ~Johnathan the zombie~
Back to top
View user's profile Send private message Photo Gallery
Display posts from previous:   
Post new topic   Reply to topic     |##| -> |=|      Forum Index -> 4x4 Tech All times are GMT - 7 Hours
Go to page Previous  1, 2
Page 2 of 2


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum