Thursday, June 29, 2017

We're not a club... so you're not a member!
Toggle Content   User Info

Welcome Anonymous

(Register)

Membership:
Latest: Mrjoel326
New Today: 0
New Yesterday: 0
Overall: 1943

People Online:
Members: 1
Visitors: 35
Total: 36
Who Is Where:
 Members:
01: AZCruiser > Forums

Staff Online:

No staff members are online!

Toggle Content   AZFJ Forums

Forums › Technical Discussion › 4x4 Tech › A.D.D. inop...
 SearchSearch   Members ListMembers   ChatChat 
A.D.D. inop...
Howtos, reviews, and gear questions
Post new topic   Reply to topic     |##| -> |=|      Forum Index4x4 Tech
View previous topic :: View next topic  
Author Message
CeeFish
Obstacle Crusher
Obstacle Crusher


Joined: Aug 14, 2010
Posts: 2064
Location: Flagstaff

PostPosted: Mon Aug 08, 2016 6:35 am    Post subject: A.D.D. inop... Reply with quote

My 4 wheel drive is currently inoperable due to the A.D.D. (Automatic disconnect) not operating.

I had issues previously and had the unit removed and cleaned/soldered while working at 4WP. All was good until a few weeks ago.

Unit is not functioning at all and currently only have a 2WD vehicle.

There are a few ways to remedy:

R&R the A.D.D. with a Toyota replacement unit.
Slide the locking collar and be full time 4WD.
Replace the A.D.D. with the axle tube from a manual truck.
www.justdifferentials....032man.htm

Anyone have experience?


Thanks,
Mark
Back to top
View user's profile Send private message
Robinhood4x4
Trail Runner
Trail Runner


Joined: Sep 21, 2008
Posts: 361

PostPosted: Mon Aug 08, 2016 7:10 am    Post subject: Re: A.D.D. inop... Reply with quote

Usually the problem with the ADD is the vacuum lines so check to see if the tubes are cracked or disconnected.

www.off-road.com/truck...19259.html

_________________
1993 4runner, SAS, 3.0 V6, Auto tranny.
2007 4runner, stock.
Back to top
View user's profile Send private message Send e-mail
glideraz
Baja Champ
Baja Champ


Joined: Jan 18, 2010
Posts: 3895
Location: avondale

PostPosted: Mon Aug 08, 2016 8:18 am    Post subject: Re: A.D.D. inop... Reply with quote

I would personally keep the add.

Do you know for sure its the motor mechanism?

Screw it time for solid axle....lol

_________________
A Better View Autoglass
623-204-5609 or 480-688-8294
i will give you 60 dollars cash for your fj glass
azfj owners are the best
Back to top
View user's profile Send private message Send e-mail Photo Gallery
CeeFish
Obstacle Crusher
Obstacle Crusher


Joined: Aug 14, 2010
Posts: 2064
Location: Flagstaff

PostPosted: Mon Aug 08, 2016 11:42 am    Post subject: Re: A.D.D. inop... Reply with quote

Robinhood4x4 wrote:
Usually the problem with the ADD is the vacuum lines so check to see if the tubes are cracked or disconnected.

www.off-road.com/truck...19259.html

Everything was working correctly after the last R&R. I'll check the vacuum hoses this weekend.


@Glider, no SAS for me...I like IFS.
Back to top
View user's profile Send private message
toyo22r
Trail Runner
Trail Runner


Joined: Nov 07, 2009
Posts: 548
Location: Goodyear

PostPosted: Mon Aug 08, 2016 11:49 am    Post subject: Re: A.D.D. inop... Reply with quote

Robinhood4x4 wrote:
Usually the problem with the ADD is the vacuum lines so check to see if the tubes are cracked or disconnected.

www.off-road.com/truck...19259.html

There are no vacuum lines on this ADD system. The small motor slides the sleeve.

_________________
- Paul (KF7QGC)

TLCA# 18990
Back to top
View user's profile Send private message
CeeFish
Obstacle Crusher
Obstacle Crusher


Joined: Aug 14, 2010
Posts: 2064
Location: Flagstaff

PostPosted: Mon Aug 08, 2016 5:16 pm    Post subject: Re: A.D.D. inop... Reply with quote

toyo22r wrote:
Robinhood4x4 wrote:
Usually the problem with the ADD is the vacuum lines so check to see if the tubes are cracked or disconnected.

www.off-road.com/truck...19259.html

There are no vacuum lines on this ADD system. The small motor slides the sleeve.


Looks like I get to become intimate with the system in the coming weeks...

Ordering a new actuator.
Back to top
View user's profile Send private message
toyo22r
Trail Runner
Trail Runner


Joined: Nov 07, 2009
Posts: 548
Location: Goodyear

PostPosted: Mon Aug 08, 2016 5:37 pm    Post subject: Re: A.D.D. inop... Reply with quote

CeeFish wrote:
toyo22r wrote:
Robinhood4x4 wrote:
Usually the problem with the ADD is the vacuum lines so check to see if the tubes are cracked or disconnected.

www.off-road.com/truck...19259.html

There are no vacuum lines on this ADD system. The small motor slides the sleeve.


Looks like I get to become intimate with the system in the coming weeks...

Ordering a new actuator.

The actuator is pretty simple. A motor a 3 switch contacts. A more likely failure is one of the transfer case switches. These are a known failure point. Either way, i would do a bit more troubleshooting before throwing a new actuator at it.

_________________
- Paul (KF7QGC)

TLCA# 18990
Back to top
View user's profile Send private message
Robinhood4x4
Trail Runner
Trail Runner


Joined: Sep 21, 2008
Posts: 361

PostPosted: Mon Aug 08, 2016 7:13 pm    Post subject: Re: A.D.D. inop... Reply with quote

I see. I saw that Chris Geiger had written that article in 2005 and figured the systems were still the same as the old ones. My bad.

_________________
1993 4runner, SAS, 3.0 V6, Auto tranny.
2007 4runner, stock.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic     |##| -> |=|      Forum Index -> 4x4 Tech All times are GMT - 7 Hours
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum