Monday, January 22, 2018

We're not a club... so you're not a member!
Toggle Content   User Info

Welcome Anonymous


Membership:
Latest: charlezevanildo
New Today: 0
New Yesterday: 0
Overall: 2007

People Online:
Members: 1
Visitors: 97
Total: 98
Who Is Where:
 Members:
01: calichaos > Forums

Staff Online:

No staff members are online!

Toggle Content   AZFJ Forums

Forums › Search
 SearchSearch   Members ListMembers   ChatChat 
Search found 127 matches
Forum Index
Author Message
  Topic: 35s with stock gears (6MT)
Masada

Replies: 6
Views: 204

PostForum: 4x4 Tech   Posted: Wed Jan 17, 2018 10:34 am   Subject: Re: 35s with stock gears (6MT)
Maybe a good compromise would be 285-75-17...slightly larger but not a full 35...
  Topic: 4x4 not engaging...anyone have that problem?
Masada

Replies: 18
Views: 441

PostForum: 4x4 Tech   Posted: Tue Jan 16, 2018 5:23 pm   Subject: Re: 4x4 not engaging...anyone have that problem?


great advice.

The bad news is I still don't have the FJ back...the good news is I'll have it tomorrow.

Turns out it was a bad transfer indicator switch (another common issue with the 4x4).
  Topic: 4x4 not engaging...anyone have that problem?
Masada

Replies: 18
Views: 441

PostForum: 4x4 Tech   Posted: Tue Jan 16, 2018 9:18 am   Subject: Re: 4x4 not engaging...anyone have that problem?
[quote="Oliver"]Check the harness going into the actuator. Mine broke off the factory zip tie clips and fell on top of the CV over time the CV rubbed through the harness untill it damaged the harness ...
  Topic: 4x4 not engaging...anyone have that problem?
Masada

Replies: 18
Views: 441

PostForum: 4x4 Tech   Posted: Mon Jan 15, 2018 6:56 pm   Subject: Re: 4x4 not engaging...anyone have that problem?
Day 1 back at the dealer the truck is at the mechanics shop and they can’t figure out why it’s not engaging 4wd.
  Topic: 4x4 not engaging...anyone have that problem?
Masada

Replies: 18
Views: 441

PostForum: 4x4 Tech   Posted: Sat Jan 13, 2018 10:47 am   Subject: Re: 4x4 not engaging...anyone have that problem?
[quote="CeeFish"][quote="Masada"]....When the unit finally died did you still get the 4wd indicator lighting up on the dash when you shifted from 2wd to 4H or 4L?

The FJcruiser forums seems to be ...
  Topic: 4x4 not engaging...anyone have that problem?
Masada

Replies: 18
Views: 441

PostForum: 4x4 Tech   Posted: Fri Jan 12, 2018 9:28 pm   Subject: Re: 4x4 not engaging...anyone have that problem?


When the unit finally died did you still get the 4wd indicator lighting up on the dash when you shifted from 2wd to 4H or 4L?

The FJcruiser forums seems to be convinced that it's the sensors o ...
  Topic: 4x4 not engaging...anyone have that problem?
Masada

Replies: 18
Views: 441

PostForum: 4x4 Tech   Posted: Fri Jan 12, 2018 9:26 pm   Subject: Re: 4x4 not engaging...anyone have that problem?
[quote="toyo22r"]This is only needed with a very early build (2006) FJ. Mine built in 03/07 Atrac and locker work together without the hack.[/quote]

Mine is a 04/07 build, but since my 4wd won't en ...
  Topic: 4x4 not engaging...anyone have that problem?
Masada

Replies: 18
Views: 441

PostForum: 4x4 Tech   Posted: Thu Jan 11, 2018 5:57 pm   Subject: Re: 4x4 not engaging...anyone have that problem?
[quote="azflycaster"]Not to make things more complicated for you but you're going to need an A track hack. Cool[/quote]

I would love to have that done or do it myself. How does one go about doing it?
  Topic: OME Lift too high???
Masada

Replies: 7
Views: 237

PostForum: 4x4 Tech   Posted: Thu Jan 11, 2018 7:38 am   Subject: Re: OME Lift too high???
Well this is temp fix to eliminate the massive wobble going down the road at speed. I was able to get tires at about the same tread depth and life left as the ones in the back. I don't anticipate usin ...
  Topic: 4x4 not engaging...anyone have that problem?
Masada

Replies: 18
Views: 441

PostForum: 4x4 Tech   Posted: Thu Jan 11, 2018 7:30 am   Subject: Re: 4x4 not engaging...anyone have that problem?
I hope you guys are right (and my gut is correct too), i'm hedging my bets and purchased the ADD and it will be here this week.

I'm hoping that will fix the a-trac as well, it won't come on but I' ...
  Topic: 4x4 not engaging...anyone have that problem?
Masada

Replies: 18
Views: 441

PostForum: 4x4 Tech   Posted: Wed Jan 10, 2018 9:09 pm   Subject: 4x4 not engaging...anyone have that problem?
Put the shift lever in 4H and no green icon coming on in my dash, nothing in 4L either (sitting in N at a full stop). However when I put it into 4L the traction control indicator shows its turned off ...
  Topic: OME Lift too high???
Masada

Replies: 7
Views: 237

PostForum: 4x4 Tech   Posted: Wed Jan 10, 2018 8:58 pm   Subject: Re: OME Lift too high???
I bet it's 886 then, there's almost no down travel in the suspension when I lift it up off the ground...

As for tires, I had to get some used tires to replace the Kankook ones in the front, they we ...
  Topic: OME Lift too high???
Masada

Replies: 7
Views: 237

PostForum: 4x4 Tech   Posted: Wed Jan 10, 2018 4:24 pm   Subject: Re: OME Lift too high???
KM2 in front and hankook dynapro mt in the back.
  Topic: OME Lift too high???
Masada

Replies: 7
Views: 237

PostForum: 4x4 Tech   Posted: Wed Jan 10, 2018 9:05 am   Subject: OME Lift too high???
Purchased an 07 FJ with OME lift that already has 285-70-17 tires, expedition one front and rear bumpers, wench and bud built skids. So there's some weight on the rig already (no idea what coils were ...
  Topic: 5th Annual Walnut Canyon Run - Sunday, Jan 28th
Masada

Replies: 16
Views: 711

PostForum: Expeditions, trail runs, or gatherings   Posted: Tue Jan 09, 2018 8:02 am   Subject: Re: 5th Annual Walnut Canyon Run - Sunday, Jan 28th
put me down as a maybe...
 
Page 1 of 9 Go to page 1, 2, 3, 4, 5, 6, 7, 8, 9  Next
All times are GMT - 7 Hours
Jump to: